Jump to content
X2Community Forums

Search the Community

Showing results for tags 'uploads'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Announcements
  • Support
    • Community Support
    • Installation Help
    • Feature Requests
    • Bug Reports
    • X2CRM Premium Support
  • Discussion
    • General Discussion
    • Development
    • X2 Webcasts
    • Web Lead Capture
    • Sales Force Automation
    • Customer Service
    • Marketing
    • Administration
    • Products & Quotes
  • International
    • Internationalization (I18N)
    • Language Packs
    • Deutsche
    • Portuguese
    • Francais
    • Russian
    • EspaƱol
    • Chinese

Categories

  • X2Engine Source
  • Internationalization (I18N) Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I uploaded a png file but the file was corrupt and now I get a 500 error whenever I try to view it. I am unable to remove this file - has anyone seen this before? Can someone please tell me how I can remove the file? I tried deleting it on the server side but the file still appears in the media section. Error Code: 500 Error Message: htmlspecialchars() expects parameter 1 to be string, array given Stack Trace: PHP warning in /data/upload/framework/web/helpers/CHtml.php(108) #0 /data/upload/framework/web/helpers/CHtml.php(108): htmlspecialchars() #1 /data/upload/protected/components/formatte
  2. HI All! I am working on deploying a fresh build of X2CRM Pro 5.5 on PHP7 and IIS towards the end of manually upgrading (via export and import) out of 5.3, which I think somehow got botched and won't upgrade on its own (and had some bugs that I couldn't resolve either). I was able to get the fresh 5.5 application installed without issue and met all of the requirements except the POSIX and the SSH2 extension, which as near as I can tell isn't available for IIS. For whatever reason, I can't get uploads to work correctly. As an example, uploading the logo: After I upload my menu bar logo, i
  3. Hello, I got another feature request. I would like to be able to "Replace" an uploaded Document! So when downloading one document I don't need to upload another Document and delete the old I can simply replace them. Thanks
  4. It would be convenient to have a link to download a file attached to, say, a contact record, so that users don't have to visit the media module record page corresponding to the uploaded file before being able to download it.
×
×
  • Create New...