Jump to content
X2Community Forums

Search the Community

Showing results for tags 'speed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Announcements
  • Support
    • Community Support
    • Installation Help
    • Feature Requests
    • Bug Reports
    • X2CRM Premium Support
  • Discussion
    • General Discussion
    • Development
    • X2 Webcasts
    • Web Lead Capture
    • Sales Force Automation
    • Customer Service
    • Marketing
    • Administration
    • Products & Quotes
  • International
    • Internationalization (I18N)
    • Language Packs
    • Deutsche
    • Portuguese
    • Francais
    • Russian
    • EspaƱol
    • Chinese

Categories

  • X2Engine Source
  • Internationalization (I18N) Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi members, I am having performance problems in the system and cannot find the solution. I saw all the related topics in the forum but none is very useful for me. 40-50 simultaneous users are currently connected, this should not be a problem. The web server has enough resources to support this traffic and the database is on another server with 32 GB of RAM and a considerable processor. My contact table has about 600,000 records and this is multiplied by 10 in the table of actions (6 million). Anyone else have this problem? Do you think it is a crm structure problem for this volume of data? T
×
×
  • Create New...