Jump to content
X2Community Forums

Search the Community

Showing results for tags 'performance'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Announcements
  • Support
    • Community Support
    • Installation Help
    • Feature Requests
    • Bug Reports
    • X2CRM Premium Support
  • Discussion
    • General Discussion
    • Development
    • X2 Webcasts
    • Web Lead Capture
    • Sales Force Automation
    • Customer Service
    • Marketing
    • Administration
    • Products & Quotes
  • International
    • Internationalization (I18N)
    • Language Packs
    • Deutsche
    • Portuguese
    • Francais
    • Russian
    • EspaƱol
    • Chinese

Categories

  • X2Engine Source
  • Internationalization (I18N) Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi members, I am having performance problems in the system and cannot find the solution. I saw all the related topics in the forum but none is very useful for me. 40-50 simultaneous users are currently connected, this should not be a problem. The web server has enough resources to support this traffic and the database is on another server with 32 GB of RAM and a considerable processor. My contact table has about 600,000 records and this is multiplied by 10 in the table of actions (6 million). Anyone else have this problem? Do you think it is a crm structure problem for this volume of data? T
  2. Hello, I have been dealing with a performance crippling situation with X2CRM related to MySQL queries to the 'x2_trigger_logs' table. This manifests specifically whenever we interact with tags on records, such as adding a single tag to a contact. I wrote a simple PHP script that uses X2CRM's API to test performance of Create, Lookup, Update, Delete and saw the following poor performance: 08-11-2017 22:28:33.190000 Creating contact. 08-11-2017 22:28:34.310000 Done. 08-11-2017 22:28:34.310000 Lookup contact. 08-11-2017 22:28:34.360000 Done. 08-11-2017 22:28:34.360000 Adding tag to contact.
  3. Hi, I have the cloud solution 5.02 for x2engine and I've been using it for above 2 months. At first, I thought that the system was slow due to my internet connection, but now we have much better connection but the system keeps being too slow, taking around 3-5 seconds in any action that you do which requires connection to the server. Can someone tell me how can we speed up the system performance? Thank you!
×
×
  • Create New...