Jump to content
X2Community Forums

Justin

core_group_6
  • Content Count

    44
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by Justin

  1. Dear ibernhardt, In order to help with this issue we need more information. 1. What database are you using? 2. What version of php are you using? 3. What version of our application are you using? 4. Where you do specifically see the slowness? - And how slow is it? 5. Are you using the base configuration for mysql? (if you are using mysql) - For this please reference this link https://www.percona.com/blog/2014/01/28/10-mysql-performance-tuning-settings-after-installation/ 6. Are you setting any expiration dates for actions? 7. What is your throughout-put from your database to your serv
  2. Hi Robert! Are there any error messages? I can't debuge the js for you but I will recommend looking at console errors and maybe server side errors. It could be the issue with the JS you are inserting due to it using document which can vary depending on how different websites create their view pages. This is not a feature or bug we currently have so I can't help you much but with a simple debugging I think is it possible! Wish you all the luck! Sincerely, Justin
  3. Hi Robert! You would probably put this in the view of the contact or x2lead. I believe it is called view.php under the corresponding module. (Assuming that this js does what it intends to do and nothing more) Sincerely, Justin
  4. Hi Pmc! How are you launching your campaigns? Sincerely, Justin
  5. Hi Pmc! What version of x2 are you on? Sincerely, Justin
  6. Hi TechnoDino! You can utilize the "multi-select" dropdown. In the admin panel you can create a new attribute that is a multi-select dropdown with credentials you need. You can also edit current drop-downs to be multi-select too! If you use tags you can search for tags! But multi-select dropdown seems to be the best option. Sincerely, Justin
  7. Hi ibernhardt! We don't know if it is compatible with php 5.4, however it should be compatible with php 7.0, 7.1 and 7.2. Try upgrading the version of php to those? Sincerely, Justin
  8. Hi ibernhardt! The best way to proceed with this is to reserve the id's (56, 57, 58) in the table 'x2_docs'. You can conduct an update command to change the id's to a bigger number. We have resolved this issue in a more recent update! The other option is to update manually which we do not recommend due to the difficulty. Hopefully this helps! Sincerely, Justin
  9. Hi Tango November! We are still working at this feature! Most likely it will be released early next year! Sincerely, Justin
  10. Hi Popoypoi22! Thats very strange. I'll check up the issue and let you know asap! Sincerely, Justin
  11. Hi Popoypoi22! It looks like you have manipulated something on the back end I want to assume? The enterprise version, nor the open source should have Email Contact on the Periodic Trigger. However, we will include this action on trigger to see what the issue is and try to re-create the issue. Sincerely, Justin
  12. Hi Popypoi22! Can we also view how you set up the action Email? You can hide all the important information. Furthermore I can't help but notice that your Email Contact action is suppose to be just Email. Did you rename the action?
  13. Hi popoypoi22! We will try to recreate this issue on our end. To re-cap this is a periodic trigger with the condition "on list", Triggering on a Email Contact action. We will let you know asap if we are successfully able to re-create this issue, and I will also update on fixes as well! So far nothing seems odd about how you implemented the workflow so we are looking into this issue!
  14. Hi Popoypoi22! There could be many reasons why this could be happening. What version of X2 are you on? Sincerely, Justin
  15. Hi blacksystems! I believe you need to be on https( not http). We do checks through out our application to make sure that your server is on a https request. Sincerely, Justin
  16. Hi rafaom! Is this Customers module of yours a custom module you created? Sincerely, Justin
  17. You might want to consider updating our version. With each version we provide patches to fixes and errors. If you update to the latest version and still encountering this issue please let me know in this thread! I'll always be checking community! Sincerely, Justin
  18. Hi! May I ask what version of X2 are you on? Sincerely, Justin
  19. Hi robert.keir! Would you mind showing us your whole workflow and how you are going about this? Sincerely, Justin
  20. Hi! It is possible! We are looking into re-modeling the way attachments work with campaigns but as of now you can use the file widget. In depth, when you create a campaign, you can use the file widget on the right side and drag the files you want to send with your campaign. If you don't see the file widget you might have to scroll down a little and it will be in the column of where the clock widget would be. If you don't have any right hand column showing up, hit the play button right next to the gear button on the right hand corner of X2! Hopefully this helps! If you are still confused
  21. Hi Deep Bhatt! Wow this is more complicated than I thought! I understand more what you intend and unfortunately we don't have those features on the workflow yet. You can populate the same record but we do not have any features to update the original based on another searched record. Although I think it is a great idea and we might look into a feature similar to this in the near future! I'm very sorry. Sincerely, Justin
  22. Hi Deep Bhatt! I hear you! So my assumption is: "You want to populate fields that are blank when someone creates a contract record" 1. **correct 2. Not sure what you mean here. Assuming my assumption is correct you do not need to make a custom module's table. -First Split before a condition so it hits all conditions you create. - Instead put a condition. **one of those if statements. (the Yes or No) - In the condition you could set it so you can check if a attribute is empty. ex) If someone created a contract record without a city inserted, the condition should check if "city" "empty"
  23. Hi jusza! Please check out this form! http://community.x2crm.com/topic/3772-issue-after-updating-to-71/ Hopefully this helps! Sincerely, Justin Toyomitsu
  24. Hi Deep Bhatt! This is possible with workflow! You can create a workflow which triggers off "record creation" on the record type "contract". Now here is where it gets personalized. 1. You can either check to see if they left other fields blank before populating it. 2. You can force populate regardless of whether they populated other fields. If someone creates a contract record with a contract number and who it gets assignedTo you have a choice of either changing it or not change it if it is already filled out. OR 3. You can use default fields for the module you created! The key he
  25. Hi Success! The following error is caused because the record that the workflow triggered off did not meet the conditions you gave. If you put a condition in a workflow it works like a filter. Anything that does not pass the condition will not pass through the rest. (It's not a bug) It is working as intended; which is as a filter. Hopefully this helps!! Sincerely, Justin Toyomitsu
×
×
  • Create New...