Jump to content


Justin

Member Since 18 Oct 2018
Offline Last Active Nov 19 2019 01:12 PM
-----

Posts I've Made

In Topic: Bad performance

19 November 2019 - 01:12 PM

Dear ibernhardt,

 

    In order to help with this issue we need more information.

 

1. What database are you using?

2. What version of php are you using?

3. What version of our application are you using?

4. Where you do specifically see the slowness?

- And how slow is it?

5. Are you using the base configuration for mysql? (if you are using mysql)

 - For this please reference this link https://www.percona....r-installation/

6. Are you setting any expiration dates for actions?

7. What is your throughout-put from your database to your server? (assumably they are on separate servers).


In Topic: Protecting Contacts and X2Leads from "Copy and Paste"

22 October 2019 - 08:50 AM

Hi Robert!

 

Are there any error messages? I can't debuge the js for you but I will recommend looking at console errors and

maybe server side errors.

It could be the issue with the JS you are inserting due to it using document which can vary depending on

how different websites create their view pages. 

 

This is not a feature or bug we currently have so I can't help you much but 

with a simple debugging I think is it possible! Wish you all the luck!

 

Sincerely,

Justin


In Topic: Protecting Contacts and X2Leads from "Copy and Paste"

21 October 2019 - 08:06 AM

Hi Robert!

 

You would probably put this in the view of the contact or x2lead.

I believe it is called view.php under the corresponding module.

 

(Assuming that this js does what it intends to do and nothing more)

 

Sincerely,

Justin


In Topic: Error 500 when I try to launch a campaign

16 October 2019 - 07:15 AM

Hi Pmc!

 

How are you launching your campaigns?

 

Sincerely,

Justin


In Topic: Error 500 when I try to launch a campaign

14 October 2019 - 08:06 AM

Hi Pmc!

 

What version of x2 are you on? 

 

Sincerely,

Justin