Jump to content


TechnoDino

Member Since 10 Jul 2018
Offline Last Active Apr 05 2019 07:01 AM
-----

Posts I've Made

In Topic: Workflow and Email Marketing Manuals

20 December 2018 - 09:37 AM

I cannot help with links or manuals but I have the same issue (not much documentation) on the more advanced features of X2.


In Topic: How to apply Security Fixes

14 November 2018 - 03:34 PM

Thanks for replying.

In Topic: Auto fill fiels in Custom Modules

02 November 2018 - 04:23 PM

Eugene:  I tried some stuff. I'm always trying stuff to solve my problems. This is on a Newly created model (date of my last message).

 

All these actions with only the Create Customer Information module open.

 

1. Removed the lookup field from the form.  Enter some data >> Create::  Name cannot be blank.

2.  Added a"First Name" and "Last Name" fields with Lookup Field removed:  Enter some data >> Create: Name cannot be blank

3.  Added a"First Name" and "Last Name" fields with Lookup Field present: Enter some data>> Create: Name cannot be blank

 

Something is truly funky

 Is there anyway to escalate this thread?  Some boards have a button that allow forums to get onto the top of the pile.


In Topic: Auto fill fiels in Custom Modules

01 November 2018 - 04:20 PM

Eugene:  I redid everything.  Reinstalled V 6.9 (latest version on Softlacious). Updated to V 7.  Reinstalled my two custom modules (I had exported them) and created a custom Contacts module by modified & saving (under a different name) the Default .Contact module.  There are no required fields in any of the three modules. 

 

I created a contact using custom contact module (corrected the resulting error - had to add the visibility field).  Created the contact a second time with success. 

Opened my Create Customer Info module. Entered the contact name in the lookup field - the contact was found.  I'm on a roll. 

Entered some data into the Create Customer Info module and hit Create.

 

I received the Name is blank error.  

 

I cut and paste the contact name into "Full Name"  field on the Create Customer Info module. Create and received the error.  Checked all 3 three modules (using the Manage Fields Tool) to make sure there were no required fields - there were no required fields.

 

I'm open to any suggestions.


In Topic: View Multiple Modules

01 November 2018 - 08:45 AM

Attila: This a good suggestion. I never would have thought of something like this.  The power community is so important.