Jump to content


JacobD

Member Since 25 May 2018
Offline Last Active Jan 10 2019 10:43 AM
-----

#15440 Issue after updating to 7.1

Posted by JacobD on 10 January 2019 - 10:43 AM

Hello JacobD,

 

You may need to re-generate your encryption.iv and encryption.key files in protected/config. You can do this by deleting these files (the app should then re-create them or you can manually create them by running protected/yiic cryptsetup).

 

This worked. Thank you!




#15174 Known Issues with ver 7 upgrade

Posted by JacobD on 19 October 2018 - 11:53 AM

 

5.e) Opportunity Lists - Creating dynamic list criteria comes from field in Opportunities module. However, grid view of the list shows fields from Contacts module, not Oppertunties module. This Gridview cant really be used with your fields from Opps.

 

 

+1 On this. I was about to post the same issue.




#14898 Failed to Open IMAP Configuration

Posted by JacobD on 30 May 2018 - 07:17 AM

Not to hijack this thread but when I said that the problem was still persisting it is because I believed that it was a bug in the X2crm software. I am not associated with the OP or wcc-tech.com but I am also having the problem on my domain when I had correctly configured ssl. Also, with ssl verification check disabled I am still receiving the same error which leads me to believe that there is some kind of bug. Is there anything more I should try to narrow down the source of the problem or am I just going to have to wait for a patch to fix this issue?


  • gfl likes this