Jump to content


Charl Beetge

Member Since 21 Feb 2018
Offline Last Active Sep 23 2020 03:38 AM
-----

Topics I've Started

CSFR Token Error

22 September 2020 - 12:29 AM

I keep getting an error about the CSFR Token when I make the changes to fix the issue as in previous and old topics, it breaks my images.
 
Why is getting the Web Lead Forms to work such a huge problem, it should be something basic and part of any decent CRM system. I see a lot of topics suggesting using Grafity forms etc. why? I don't want to use 3dr party web lead forms and have to pay for alternative form solutions, it should work as part of X2.
 
When is the basic Web Lead Form and CSFR Token issue in X2 going to be fixed?

Cannot get company logos to show

10 September 2020 - 06:56 AM

Hi
 
I simply cannot get the Top Menu Bar Logo or the Login Screen Logo to show my company logo. If I reset the logo's I get the X2 logo, and then upload the company logo's as I've always done, and it used to work, but for some reason, it no longer shows the company logos.
 
I see the image placeholder icon and the site name at the top left and on the login screen also only the image place holder.
 
I was getting an "Error 400 CSRF Token" error on my websites embedded form, I created the cname record as suggested and updated the settings in "Public Info Settings", now my embedded forms on the website work fine but the logos not.
 
Any idea how to fix this?
 
Thank you
 
Charl

The unsubscribe link isn't working

09 July 2020 - 07:54 AM

Hi
 
I changed the unsubscribe wording in the email settings to "here", so my unsubscribe message should read - Click here if you want to unsubscribe
 
On two different profiles, I get different errors -
 
Profile 1 - The {_unsub} is not replaced with "here", so at the bottom of the email it reads "Click {_unsub} if you want to unsubscribe" instead of "Click here if you want to unsubscribe". How do I fix this?
 
Profile 2 - I get a sentence break after the word "here". So the sentence reads -
Click here
if you want to unsubscribe
 
How do I remove the break after the word "here" so my sentence isn't shown in 2 lines?
 
Thank you
 
Charl

Send email content as attached pdf

09 July 2020 - 02:26 AM

Hi
 
I need to send a membership certificate as/with an email to contacts; the email/certificate contains some database fields like membership number, type etc.. If it is sent as an email the contact can forward that email and make changes to the content of the email/certificate.
 
Is there a way to convert the content to a secure pdf and then rather send it as an attachment with the email? Alternatively, any other suggestions will be appreciated.
 
Thank you
 
Charl

Error 500 on Summation Report

18 April 2020 - 05:55 AM

Hi

 

I'm getting a error 500 when trying to run a summation report; the error message reads "count(): Parameter must be an array or an object that implements Countable". None of the old saved summation reports work and I cannot create a new summation report. All other reports work, saved and new.

 

Is there a way of knowing which field/parameter/object it is that's not an array or countable?

 

Not sure if upgrading to ver 8.0 changed something or if there is an error with one of my fields; I've not created any new fields in the db. I checked in the database tables and cannot find a missing value in a table or any other non-numerical value in any of the fields.

 

UPDATE - I created a new subdomain and installed a new 7.1 system, then did an upgrade to version 8, brand new system with no new fields and only two contact records, getting the same error. Is anybody else getting an error on the summation reports?

 

Thank you

 

Charl