Jump to content


X2Isaiah

Member Since 21 Dec 2016
Offline Last Active Feb 15 2018 10:42 AM
-----

Posts I've Made

In Topic: Use Workflow to update field linked with current Record Type

15 February 2018 - 10:42 AM

Setting up the lookup field requires that you change the field itself, not in X2Workflow


In Topic: X2CRM 6.9.3 assignedTo list appearance

15 February 2018 - 10:41 AM

The id may be being procedurally generated by our code, and may not be used for CSS. I would take a look at its class instead

 

The CSS code is located in the themes directory


In Topic: Forms on public sites not showing

15 February 2018 - 10:37 AM

Sorry, by type of forms I meant the two forms that X2 offers, which are our web lead forms or service forms.

 

I believe this may be a bug on our end as we are currently aware of a login bug that is happening with the recent versions. It may be a session error, so for now I would recommend clearing your session variables when you encounter the issue. We will try to find the root of the issue as soon as possible.


In Topic: Contact Module Google Maps

12 February 2018 - 10:44 AM

If you are trying to view a contact on the Google Map, you must have the contact log it's location first (via email opened, website or form viewed, etc)


In Topic: Forms on public sites not showing

12 February 2018 - 10:42 AM

Hey Eugene,

 

What types of forms are you working with? Try testing using the SRC url in the iFrame to better debug. Also try testing with a private (incognito) browser