Jump to content


gfl

Member Since 21 Dec 2016
Offline Last Active Jan 08 2019 04:11 PM
-----

#13700 WAMP update from 6.5.2 to 6.9

Posted by gfl on 17 August 2017 - 03:46 AM

If you familiar with linux and not windows I can see why you might think that " For best practice, an linux-like system is best choice. save much cost, running fast and more stable. before you do any update, backup mysql database and whole x2crm files is good practice"

 

My experience is the reverse, although I have since eaarly 2017 been trying to find some complete and consistent linux training to become more familiar with it.

 

1.       I used the Bitnami WAMP stack manager to close down the WAMP.

2.       I winzipped a compressed backup of the Bitnami WAMP stack.

3.       I rebooted the Windows 2016 server, which restarted the WAMP stack.

4.       I ran the X2CRM update from the X2CRM app.

 

The update succeeded.

 

Thanks.




#13670 WAMP update from 6.5.2 to 6.9

Posted by gfl on 15 August 2017 - 06:15 PM

I'm running X2CRM on a Bitnami WAMP on an AWS windows server 2016. ​​​

 

I want to update the X2 CRM app.

 

Before doing so I want to backup the database but I get the error shown on the print screen at https://snag.gy/Aj8WKG.jpg.

 

So I'm cautious about whether the update will work?