Jump to content


bigbankclub

Member Since 25 Jul 2016
Offline Last Active Sep 27 2020 03:44 AM
-----

Topics I've Started

Pipe service email to service request?

28 July 2020 - 03:13 AM

I'm not sure if I'm missing the solution for this.

 

I have a default email and a service email. 2 emails only.

 

When we create a service request and send an email it works and logs the email in the service request only. BUT when the person replies, it then logs to their contact profile. I can not see how we can get the reply coming from the service email to log into the service request email thread.

 

Considering we have 2 emails, can we log the reply from the client into the service thread of emails only on the service email we have assigned per the admin section? Or no?

 

Thank you

 

 


Email Attachment Issues

19 February 2020 - 01:58 PM

Version: X2CRM 6.0.3 

 

I have managed to make the changes to the 2 files mentioned in:

 

https://github.com/X...8dab74437595541

 

&

 

https://github.com/X...ef8d0cc72e14ab6

 

I can now get attachments when email arrives in the X2CRM inbox. BUT once I log the email to the user profile, the attachment is not seen in the user profile email section, but it's still seen in the inbox of X2CRM.

 

I do understand, I'm running an older version. Instead of pushing an upgrade, is there a fix for this particular item mentioned. I would like to see the attachment in the user profile email section.


Country Pull-down

14 January 2020 - 10:23 AM

I see I can make custom pull downs. But is there a more efficient way of getting all 195 countries into a pull-down for the contacts, instead of a text field?