Jump to content


alt_f4

Member Since 21 May 2015
Offline Last Active May 20 2019 10:23 PM
-----

#15549 Gravity Forms Integration Solution [SOLVED AND AVAILABLE]

Posted by alt_f4 on 26 February 2019 - 02:54 AM

Hi Eugene

 

1000  :)

 

Works like a warm summer breeze...

 

 

Regards!




#15546 Gravity Forms Integration Solution [SOLVED AND AVAILABLE]

Posted by alt_f4 on 25 February 2019 - 04:35 AM

Hi Eugene

 

I´m just testing "your" solution. Can you post the settings and/or an example screenshot og the WP-backend with the settings used? Seems it won´t work on my site :-(

 

My settings:

 

general

a.) your ".htaccess"

WP backend

b.) API connection: method. POST

c.) Auth: basic (username/password with API credentiols)

d.) headers: nothing

e.) API parameters: Format: default

f.) MAP: email -> E-Mail

 

Should work, hmmm? Any tipps?

Screen: https://www.bilder-u...098178.png.html

 

 

Regards!




#15445 Issue after updating to 7.1

Posted by alt_f4 on 13 January 2019 - 11:08 PM

PDO is a PHP extension - sure, that this is installed and usable? Tried a server restart (I´d to do this, for example).

 

May your DB-port is a non-standard-port? You´re able to configure your connection settings around line 217 in "protected/config/main.php ".

Also you may want to check your "php.ini" for the path to the PDO/PHP extentions (they might be changed to a PHP upgrade).

 

Regards!




#15442 Issue after updating to 7.1

Posted by alt_f4 on 11 January 2019 - 03:58 AM

Same here but thanks to X2Peter, now it works.




#15217 Error with translations - no findings in searchgrid

Posted by alt_f4 on 28 October 2018 - 04:09 AM

Hi Peter,

 

thanks for your fix, everything works like new :-)




#15201 Error with translations - no findings in searchgrid

Posted by alt_f4 on 24 October 2018 - 09:48 PM

+1 for a " roll back feature"




#15135 Message files

Posted by alt_f4 on 16 October 2018 - 05:01 AM

Grrrrrr, so this seems to be a bug.

 

Thanks anyway, Attila!




#15078 No "do not email" option.

Posted by alt_f4 on 27 September 2018 - 06:39 AM

Always welcome & thanks for your hints :-)


  • Pmc likes this


#15072 No "do not email" option.

Posted by alt_f4 on 24 September 2018 - 04:19 AM

Hmmm, should be a standard field. It´s auto-set, if a contact opts-out. Or you can set it manually.

 

 

Try to check, if the field is present in .../index.php/admin/manageFields (admin-> X2Studio Module Customization Tools -> Manage Fields)

 

go to contacts, check for "do not email" should be a checkbox-field.

 

Additionally you should check if it´s visible in the form editor .../index.php/admin/editor?model=Contacts --> model = contacts

 

Regards!




#15065 Testing my API but not getting

Posted by alt_f4 on 20 September 2018 - 07:48 AM

stupid question: did you try different browsers (remembering some problems with Chrome)?




#15062 Roadmap

Posted by alt_f4 on 19 September 2018 - 10:28 PM

Come on, guys. You want to sell the new premium model...don´t you?

 

Guess a shiny roadmap could be a business enabler for existing open-source users (like us...).




#15047 Filter text re-appears in Chrome in gridview

Posted by alt_f4 on 30 August 2018 - 09:43 PM

@X2 Any plans / roadmap for a new version? Any information is welcome :-)




#14990 Moving Domain

Posted by alt_f4 on 23 July 2018 - 04:44 AM

Success?




#14989 Moving Domain

Posted by alt_f4 on 19 July 2018 - 05:21 AM

Did you mind to correct the "External / Public Base URI"  .../index.php/admin/publicInfo ?

 

As an alternative you may consider to create a CNAME for the new domain?




#14975 Filter text re-appears in Chrome in gridview

Posted by alt_f4 on 04 July 2018 - 10:04 PM

+1 for the post above. A fix would be very welcome.