Jump to content
X2Community Forums

Recommended Posts

Version 7.1 (Community Edition; hosted by my ISP).  Query database  (using the search box) for a record known to be in my database.  Received a Error 500.

 

In found & deleted (using Manage Fields function) the c_CompatWebsite column referenced in the error message. I ran the query after deleting the column; same error.

Exit database & login; run query & receive the error again

 

Attached Image is screen shot showing Stack Trace.

 

Looking for some help to solve this problem.

 

Thanks in advance.

 

John

post-11528-0-38960300-1603825406_thumb.png

Link to post
Share on other sites

Hi John,
The search sql is made in "protected/controllers/SearchController.php" in the "actionSearch()" function, it uses the fields in the sql table. If you remove the entree in the x2_fields table for "c_CompatWebsite" that should take out the root of your issue.
-Jack 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...