Jump to content


Photo

Can't view email content after popup shows up


  • Please log in to reply
2 replies to this topic

#1 Rocketeer

Rocketeer

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 08 February 2019 - 08:36 PM

Hi, 

 

I've searched the forums but couldn't find anything to help. 

 

I installed 7.1. 

 

I'm able to send individual and emails and read responses when I'm in the "Email" module. 

 

On the dashboard, in the Marketing module or anywhere else, when I click on the email it pops up but doesn't show me the content. Any idea how to fix this?

 

 Attached File  x2crm refused to connect.jpg   23.55KB   0 downloads

 

TIA, 

Rocketeer



#2 Attila

Attila

    Advanced Member

  • Members
  • PipPipPip
  • 140 posts
  • LocationJohannesburg, South Africa

Posted 08 February 2019 - 11:06 PM

did you upgrade or fresh install, 

 

If it was an upgrade, you need to edit and re-verify all email addresses again:   User - Manage Apps - Manage Passwords for 3rd-party Apps.....      


Never allow waiting to become a habit. Live your dreams & take risks. Life is happening NOW !


#3 Rocketeer

Rocketeer

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 08 February 2019 - 11:09 PM

It is a fresh install. 

 

I've re-verified the email addresses.

 

Been able to send over 20,000 emails with marketing campaigns, can read and respond to all incoming emails sent from individuals etc when I am in the "Emails" module in Inbox etc. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users