Jump to content


Photo

Updating from 6.9.3 to 7.0 -> ssh2 extension: required but missing

update 6.9.3 7.0 ssh ssh2 libSSH Version libssh

  • Please log in to reply
1 reply to this topic

#1 alt_f4

alt_f4

    Advanced Member

  • Premium Members
  • PipPipPip
  • 311 posts
  • LocationGermany

Posted 09 October 2018 - 10:17 PM

Greetings

 

When updating from version 6.9.3 to 7.0 the web-installer reports a critical error:

 

"ssh2 extension: required but missing. The FileUtil class needs the SSH2 extension to use SSH as a file operation method."

 

 

But php info says: "libSSH Version libssh2/1.4.3" to be active.

 

Due I´m not a PHP expert...aaaargh...any idea what cloud be the problem?

 

 

Thanks for any advise,

altf4



#2 alt_f4

alt_f4

    Advanced Member

  • Premium Members
  • PipPipPip
  • 311 posts
  • LocationGermany

Posted 09 October 2018 - 10:54 PM

Hm, strange. This was an update by using a test environment.

 

I´ve cloned the server again and in the 2nd attempt the update was done without any issue. 

 

So no more need for twisting my mind.

 

 

For now I´d love to see a changelog for 7.0 :-) 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users