Jump to content


Photo

Unfortunately, your server does not meet the minimum system requirements;


  • Please log in to reply
No replies to this topic

#1 lt2018

lt2018

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 09 June 2018 - 07:46 AM

Not an IT person so this does not mean much to me.  Here is what I get from running the script.

 

////////////////////
// COMPOSE OUTPUT //
////////////////////
$output = '';

if(!$canInstall){
    $output .= '<div style="width: 100%; text-align:center;"><h1>'.installer_t("Cannot $scenario X2Engine")."</h1></div>\n";
    $output .= "<strong>".installer_t('Unfortunately, your server does not meet the minimum system requirements;')."</strong><br />";
}else if($hasMessages){
    $output .= '<div style="width: 100%; text-align:center;"><h1>'.installer_t('Note the following:').'</h1></div>';
}else if($standalone){
    $output .= '<div style="width: 100%; text-align:center;"><h1>'.installer_t('This webserver can run X2Engine!').'</h1></div>';
}

 

I was able to install X2 but i cannot connect gmail or run an update.  I am assuming this is why.

 

Where should I go from here?

Is there someone I should hire to help with this issue?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users