Jump to content
X2Community Forums

minor bug on uploading logo


Recommended Posts

  • 1 year later...

I am also seeing this same issue. I tried it on 7.0 and it seems the custom logo's are not using HTTPS and causing an otherwise secure site to be indicated as not secure.

Any chance that this is going to get fixed.

Is there a workaround or code change that can be done to address this?

Link to post
Share on other sites
  • 1 month later...

Hi! There is a good article why it's not good to have mixed contents:

https://developers.google.com/web/fundamentals/security/prevent-mixed-content/what-is-mixed-content

However new browsers also block this, so if you use a new version of Firefox or Chrome that might also be the reason. Seeing from the attached picture it looks like the browser itself is blocking you from uploading images from un-secure sites. Maybe you can change the browser settings to allow for this and if you are still not allowed to upload the image please let us know :)

 

Sincerely,

Justin

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...