Jump to content
X2Community Forums

Recommended Posts

Trying to use the X2CRM App on iPhone. When I enter our X2CRM web address (https://crm.sportschaplaincy.net.au), press "START", then "LAUNCH",  we get the message:

"We received an unexpected server response. Please ensure that the address you specified is correct and that your installation of X2CRM is at version 5.5 or above."

 

Address is correct (works in browsers) & we are at version 6.5. We fulfill the criteria... what else do we need to do to fix this?

 

Cheers,
Peter

Link to post
Share on other sites
  • 1 month later...

I am seeing a similar issue... can someone from X2CRM please respond with some help?

 

Using version 6.5.1 on server.. using newest iOS App 5.1.5

This is what I'm seeing ..

 

Start app and enter my x2crm URL.

Tap the Launch button

It shows my x2crm log in screen.

I enter my username and password.

A completely white screen is shown - nothing else.

Kill app.

Start x2crm app again and it shows the Launch button

I tap the Launch button... then receive this error:

"We received an unexpected server response. Please ensure that you have network access, that the address you specified is correct and that your installation of x2crm is at version 5.5 or above".

 

Thanks!!

 

EDIT:  Just tested the iOS app on the x2CRM demo server and it worked fine.... something wrong with either my server settings or install.  Any help appreciated.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...