Jump to content


Photo

Web leads contacts not created

webleads contacts staff response

  • Please log in to reply
2 replies to this topic

#1 halvarez

halvarez

    Member

  • Members
  • PipPip
  • 29 posts

Posted 27 December 2015 - 06:56 PM

Hi All,

 

I'm trying to add the weblead to my site but when I'm testing it, its not creating the contacts when submitting a form.

 

My web lead can be found here.

 

I also configured the web lead distribution and tried with and without the "Gerenate lead" option checked.

 

Thanks!



#2 alt_f4

alt_f4

    Advanced Member

  • Premium Members
  • PipPipPip
  • 342 posts
  • LocationGermany

Posted 28 December 2015 - 03:13 AM

You got a error...guess a.) you´re using an outdated version or b.) your public URL is not set .../index.php/admin/publicInfo --> see under ADMIN, Public Info Settings

 

Error 400
The CSRF token could not be verified. 
 
znboxwm4.png


#3 X2Raymond

X2Raymond

    Advanced Member

  • Administrators
  • 972 posts
  • LocationSanta Cruz, CA

Posted 28 December 2015 - 10:56 AM

Yes, I believe alt_f4's suggestion is correct. You will need to update your "Public Info Settings" to specify a tracking domain for your site, in the form of a subdomain of your primary site. This is required to allow access to cookies (hence the CSRF token validation error). This requires a DNS CNAME to be prepared beforehand. Additionally, since you are a hosted X2CRM customer, we will need to update your server configuration to serve your new tracking domain, please PM me with details of your tracking domain after the DNS record has been created.

 

Raymond







Also tagged with one or more of these keywords: webleads, contacts, staff response

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users