Jump to content


Photo

exported and imported contacts are having problems with german mutated vovals

mutated vovals german exportet contacts contact export import

  • Please log in to reply
4 replies to this topic

#1 Rene

Rene

    Advanced Member

  • Members
  • PipPipPip
  • 110 posts

Posted 21 December 2014 - 05:47 AM

Hello Community,

got an issue after exporting and importing.

 

The exported Contacts are missing mutated vovals like "Ä""Ö""Ü" and "é*, etc.

 

the same when importing those are just erased.

 

 

thanks

 

René!



#2 X2Raymond

X2Raymond

    Advanced Member

  • Administrators
  • 972 posts
  • LocationSanta Cruz, CA

Posted 22 December 2014 - 12:59 PM

Hello Rene,

 

I've been unable to reproduce this issue so far. Are you on version 5.0.1 currently?

When you are experiencing this issue, is your locale still set to English or are you using a different language?

 

Raymond



#3 Rene

Rene

    Advanced Member

  • Members
  • PipPipPip
  • 110 posts

Posted 23 December 2014 - 05:15 AM

Hello Raymond,

you are right, I'm using 5.0.1

 

Later today I will record a Video and than send you a link to my dropbox for you to see it?



#4 X2Raymond

X2Raymond

    Advanced Member

  • Administrators
  • 972 posts
  • LocationSanta Cruz, CA

Posted 23 December 2014 - 10:41 AM

Hello Rene,

 

Okay, that works.

What about your locale settings? What language is your instance set to when you are exporting and importing?

 

Raymond



#5 Rene

Rene

    Advanced Member

  • Members
  • PipPipPip
  • 110 posts

Posted 24 December 2014 - 03:56 AM

locale?

 

In the beginning I put the currency to euros but the language is still english







Also tagged with one or more of these keywords: mutated, vovals, german, exportet, contacts, contact, export, import

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users