Jump to content


Photo

Web Lead Form not Displaying on my Wordpress Page

staff response

  • Please log in to reply
4 replies to this topic

#1 agteampro

agteampro

    Advanced Member

  • Premium Members
  • PipPipPip
  • 60 posts

Posted 07 October 2014 - 10:29 AM

I am running the community edition of X2 while I evaluate its features and functionality. 

 

I have pasted the iframe code into a wordpress page and it is not displaying anything.

 

You can view my page here: http://www.agcitymall.com/contact-us/

 

The iframe is visible in the source but nothing is showing on the page. 

 

Any thoughts?



#2 X2Derek

X2Derek

    Advanced Member

  • Administrators
  • 443 posts

Posted 07 October 2014 - 12:06 PM

It appears that your server is setting the same origin x-frame option, preventing the web form iframe from displaying since it's hosted on a separate domain.

 

https://developer.mo...X-Frame-Options



#3 agteampro

agteampro

    Advanced Member

  • Premium Members
  • PipPipPip
  • 60 posts

Posted 07 October 2014 - 01:13 PM

Thanks for the help. 

 

A quick edit to the httpd.conf file on the X2 server solved that problem. 



#4 bennieByday

bennieByday

    Newbie

  • Members
  • Pip
  • 7 posts
  • LocationDenmark

Posted 26 April 2019 - 12:02 PM

My
Contact Us page doesnt acctualy send me an email. it stores the information in a file and then i check it daily.

#5 alt_f4

alt_f4

    Advanced Member

  • Premium Members
  • PipPipPip
  • 342 posts
  • LocationGermany

Posted 30 April 2019 - 03:34 AM

Greetings, may you´ll think about GravityForms instead of iFrame - much more (styling) options and no more hassles with iFrames. We´ve switched lately (also using Wordpress).

 

http://community.x2c...-and-available/







Also tagged with one or more of these keywords: staff response

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users