Jump to content


Photo

Cutoff Login Screen

login crooked missing staff response

  • Please log in to reply
2 replies to this topic

#1 charliedelong

charliedelong

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 09 January 2014 - 11:38 AM

Occasionally I am getting an odd half screen when I try to use the login screen.  Either after hitting the logoff button, or just manually loading up the URL. It happens when using Chrome 31.0.1650.63 m.

 

It sort of looks like I just need to scroll up but there are no scroll bars, and the scroll on the mouse doesn't go that far up.

 

Sometimes a CRTL-F5 will fix it, otherwise I can just press enter to logon to the system, because my username and password are saved...

 

Not a big issue, I just thought I would try and help by sharing what I found.  let me knowif you need any more information on the setup, or issue!Screenshot.PNG



#2 Guest_x2demitri_*

Guest_x2demitri_*
  • Guests

Posted 03 February 2014 - 11:48 AM

Sorry for the late response.

 

This is not normal, so any information you can provide about the server environment might prove useful. I would like to recommend first updating to see if that solves the problem.

 

EDIT: the output of phpinfo would be helpful. Upload the requirements check script and that should display this information.



#3 new2x2

new2x2

    Member

  • Members
  • PipPip
  • 14 posts

Posted 08 February 2014 - 04:42 PM

Could this be related to my screen rendering issues?

Attached Thumbnails

  • x2 fields page.JPG
  • x2 fields half page missing options.JPG






Also tagged with one or more of these keywords: login, crooked, missing, staff response

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users