Jump to content
X2Community Forums

Search the Community

Showing results for tags 'port'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Announcements
  • Support
    • Community Support
    • Installation Help
    • Feature Requests
    • Bug Reports
    • X2CRM Premium Support
  • Discussion
    • General Discussion
    • Development
    • X2 Webcasts
    • Web Lead Capture
    • Sales Force Automation
    • Customer Service
    • Marketing
    • Administration
    • Products & Quotes
  • International
    • Internationalization (I18N)
    • Language Packs
    • Deutsche
    • Portuguese
    • Francais
    • Russian
    • EspaƱol
    • Chinese

Categories

  • X2Engine Source
  • Internationalization (I18N) Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I love your product! Currently using the Community Version 5.08 Unfortunately we have another system running on Port 80, so have redirected X2 via port forwarding to port 89. This has of course tripped up the Weblead feature (which I love even though it is basic) Anyone able to tell me what I need to change to get the Weblead to point to port 89 so the weblead will work? Current error of couse shows... The requested URL /index.php/contacts/weblead was not found on this server. Apache Server at 59.167.60.95 Port 80 Any help greatly appreciated!
×
×
  • Create New...