Jump to content
X2Community Forums

Search the Community

Showing results for tags 'php curl api'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Announcements
  • Support
    • Community Support
    • Installation Help
    • Feature Requests
    • Bug Reports
    • X2CRM Premium Support
  • Discussion
    • General Discussion
    • Development
    • X2 Webcasts
    • Web Lead Capture
    • Sales Force Automation
    • Customer Service
    • Marketing
    • Administration
    • Products & Quotes
  • International
    • Internationalization (I18N)
    • Language Packs
    • Deutsche
    • Portuguese
    • Francais
    • Russian
    • EspaƱol
    • Chinese

Categories

  • X2Engine Source
  • Internationalization (I18N) Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Everyone, I'm not new to development, but I'm new to PHP and cURL. I'm just working on a project for a friend, attempting to tie his website to his CRM. I'm getting a 415 from a basic api request and I'm guessing someone can probably take one look at this code and tell me what I'm missing. Any help would be appreciated. Thanks Robert $curl = curl_init(); curl_setopt($curl, CURLOPT_HTTPHEADER, "Content-Type: application/json; charset=utf-8"); curl_setopt($curl, CURLOPT_HEADER, 1); curl_setopt($curl, CURLOPT_USERPWD, $username . ":" . $password); curl_setopt($curl, CU
×
×
  • Create New...