Jump to content
X2Community Forums

Search the Community

Showing results for tags 'csfr'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Announcements
  • Support
    • Community Support
    • Installation Help
    • Feature Requests
    • Bug Reports
    • X2CRM Premium Support
  • Discussion
    • General Discussion
    • Development
    • X2 Webcasts
    • Web Lead Capture
    • Sales Force Automation
    • Customer Service
    • Marketing
    • Administration
    • Products & Quotes
  • International
    • Internationalization (I18N)
    • Language Packs
    • Deutsche
    • Portuguese
    • Francais
    • Russian
    • EspaƱol
    • Chinese

Categories

  • X2Engine Source
  • Internationalization (I18N) Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I have 3 sites. I would like to add the contact form of X2CRM to all 3 sites. I attempted this and I am getting an error. I did look at the documentation per the alias domain and editing the cname records of the domain. Is this this correct method or is that a "how to" in order to make this work?
  2. I keep getting an error about the CSFR Token when I make the changes to fix the issue as in previous and old topics, it breaks my images. Why is getting the Web Lead Forms to work such a huge problem, it should be something basic and part of any decent CRM system. I see a lot of topics suggesting using Grafity forms etc. why? I don't want to use 3dr party web lead forms and have to pay for alternative form solutions, it should work as part of X2. When is the basic Web Lead Form and CSFR Token issue in X2 going to be fixed?
×
×
  • Create New...