Jump to content
X2Community Forums

Search the Community

Showing results for tags 'create table'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Announcements
  • Support
    • Community Support
    • Installation Help
    • Feature Requests
    • Bug Reports
    • X2CRM Premium Support
  • Discussion
    • General Discussion
    • Development
    • X2 Webcasts
    • Web Lead Capture
    • Sales Force Automation
    • Customer Service
    • Marketing
    • Administration
    • Products & Quotes
  • International
    • Internationalization (I18N)
    • Language Packs
    • Deutsche
    • Portuguese
    • Francais
    • Russian
    • EspaƱol
    • Chinese

Categories

  • X2Engine Source
  • Internationalization (I18N) Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I have attempted both a fresh install of the latest stable release as well as updating from 6.0 to 6.5. I am able to do a fresh install of 6.0 without issue, however not with 6.5. My host is Inmotion Hosting. Below is a copy of the error output: Exception: "A database change failed to apply: CREATE TABLE `x2_sessions_token` ( `id` char(128) NOT NULL, `user` varchar(255) DEFAULT NULL, `lastUpdated` bigint(20) DEFAULT NULL, `IP` varchar(40) NOT NULL, `status` tinyint(4) NOT NULL DEFAULT '0', PRIMARY KEY (`id`)) ENGINE=InnoDB DEFAULT CHARSET=utf8;. The error message given was: SQLSTATE[42S01]:
  2. hai., How to create Custom table in x2 database? Thanks Selvamanian
×
×
  • Create New...