Jump to content
X2Community Forums

Search the Community

Showing results for tags 'attachments'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Announcements
  • Support
    • Community Support
    • Installation Help
    • Feature Requests
    • Bug Reports
    • X2CRM Premium Support
  • Discussion
    • General Discussion
    • Development
    • X2 Webcasts
    • Web Lead Capture
    • Sales Force Automation
    • Customer Service
    • Marketing
    • Administration
    • Products & Quotes
  • International
    • Internationalization (I18N)
    • Language Packs
    • Deutsche
    • Portuguese
    • Francais
    • Russian
    • Español
    • Chinese

Categories

  • X2Engine Source
  • Internationalization (I18N) Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. I have created a form which captures a minimal amount of information (name and email) and using automation based on tags the lead is added to the correct newsletter. I want to also send them a thank you email with the PDF ebook that will be the whole reason for signing up. How do I do that?
  2. Hello forum, I have issues on my Samsung Note 4 when in a contact and trying to attach a location or audio file. Image/document attachments work fine. I have Google integration turned on. See screenshots. Thanks X2CRM-6.5.2 PHP version: 5.6 allow_url_fopen Ondisplay_errors Onerror_reporting E_ALLfile_uploads Oninclude_path .:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/phplog_errors Onmail.force_extra_parameters no valuemax_execution_time 600max_input_time -1memory_limit 512Mopen_basedir no valuepost_max_size 256Msession.save_path /tmpshort_open_tag Onupload_
  3. Hi, does anyone know what the roadmap is for X2 CRM and e-mail features? It seems to be missing support for file attachments and a lot of messages have all the lines collapsed into a single hard to read paragraph. E-mail is so critical to operations, its hard to imagine this won't be address, but I'd like to know now before committing to X2 CRM and migrating. Thanks, Rob
  4. I have done a global export, from 5.3 and uploaded to version 6.01. Post migration the attachments cannot be found. It is referencing the fact that they are there, which is a plus as it knows that something should be attached to that record, but alas it cannot locate. The versions are held on separate servers and therefore we copied the documents across in the background, to the correct destination. Is there something I am missing?
  5. This post cannot be displayed because it is in a password protected forum. Enter Password
×
×
  • Create New...