Jump to content
X2Community Forums

Search the Community

Showing results for tags 'Static page'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Announcements
  • Support
    • Community Support
    • Installation Help
    • Feature Requests
    • Bug Reports
    • X2CRM Premium Support
  • Discussion
    • General Discussion
    • Development
    • X2 Webcasts
    • Web Lead Capture
    • Sales Force Automation
    • Customer Service
    • Marketing
    • Administration
    • Products & Quotes
  • International
    • Internationalization (I18N)
    • Language Packs
    • Deutsche
    • Portuguese
    • Francais
    • Russian
    • EspaƱol
    • Chinese

Categories

  • X2Engine Source
  • Internationalization (I18N) Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Discovered a problem in Open Source version as well as Pro (running on your demo server) where defining a static page as the Start Page in user preferences throws a 500 error. Steps to reproduce: From admin menu select "Create Static Page" Create a page with any content (I just pasted some Lorem Ipsom) Set the page as the Start page in user preference (any user) Login and behold the magic.
  2. Hi, Can someone tell me how do I delete a created static page?
×
×
  • Create New...