Jump to content
X2Community Forums

Search the Community

Showing results for tags '4.3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Announcements
  • Support
    • Community Support
    • Installation Help
    • Feature Requests
    • Bug Reports
    • X2CRM Premium Support
  • Discussion
    • General Discussion
    • Development
    • X2 Webcasts
    • Web Lead Capture
    • Sales Force Automation
    • Customer Service
    • Marketing
    • Administration
    • Products & Quotes
  • International
    • Internationalization (I18N)
    • Language Packs
    • Deutsche
    • Portuguese
    • Francais
    • Russian
    • EspaƱol
    • Chinese

Categories

  • X2Engine Source
  • Internationalization (I18N) Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I tried to update to 4.2.1 this morning and got the following error. ==== Exception: "Encountered an issue after applying database changes. The error message given was Failed to copy one or more files from update/source into X2Engine. You may need to copy them manually. Check that they exist: protected/components/sortableWidget/views/_workflowStageDetailsWidget.php, protected/components/sortableWidget/recordViewWidgets/WorkflowStageDetailsWidget.php." in /opt/bitnami/apps/x2crm/htdocs/protected/components/UpdaterBehavior.php L977 ==== All of these files do exist in the directories. The updat
×
×
  • Create New...