Jump to content
X2Community Forums

arthur_br

core_group_3
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About arthur_br

  • Rank
    Newbie
  1. Hi, Thank you for your attention. Had to halt some activities for a while, so I had not seen your answers before. Sorry. Today I've tried to update again (now it tries to update to v4.0), but it finds a problem in the first step (obtain and check data): Errors encountered.Could not complete operation because the request to the server failed or timed out. (parsererror undefined SyntaxError: Unexpected token <) @X2Raymond: Sorry, I don't know. How can I find that out? @x2demitri: I've replaced my requirements.php and tried it. This is what I get (PHP Version 5.3.27): The PHP co
  2. Hi, I have X2 Open source installed in an A2Hosting account, and it was installed manually - no scriptaculous. There is an update available, but when trying to run it I get this error: Exception: "Requirements check script encountered an internal error. You should try running it manually by copying it from protected/components/views/requirements.php into the web root of your CRM. The error was as follows:file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 [2] : /home/(username)/public_html/x2/protected/components/vie
×
×
  • Create New...