Jump to content
X2Community Forums

lbernhardt

core_group_3
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by lbernhardt

  1. Hi! I am wondering if you can make any updates on the overall style of the tool view to make it more modern. Or if they believe that progress will be made on this in the next versions. Can templates be updated? Is there only one by default? Thank you
  2. Any help on this? I need to refloat the topic. Thanks!
  3. This is my complete mysql configuration. I forgot to comment that it is running under a bitnami appliance. GLOBAL STATUS: Aborted_clients............................................ 0 Aborted_connects........................................... 0 Binlog_cache_disk_use...................................... 0 Binlog_cache_use........................................... 0 Binlog_stmt_cache_disk_use................................. 0 Binlog_stmt_cache_use...................................... 0 Bytes_received............................................. 2587778 Bytes_sent..................
  4. Hi Justin, thanks for your reply 1) The version of mysql that I am using is 5.6.29 2) The version of php that I am using is 5.4.16 3) I have two instances of the tool, one stable with version 4.1.7 and a cloned version updated to 7.1 In both the performance is bad. 4) The slowness is mainly when rendering views and especially the tables with records but in general the performance is not optimal. 5) It is not the base configuration of mysql, some configurations of the reference document are optimized, anyway I will consider these changes that it suggests. 6) The actions do not have
  5. Hi members, I am having performance problems in the system and cannot find the solution. I saw all the related topics in the forum but none is very useful for me. 40-50 simultaneous users are currently connected, this should not be a problem. The web server has enough resources to support this traffic and the database is on another server with 32 GB of RAM and a considerable processor. My contact table has about 600,000 records and this is multiplied by 10 in the table of actions (6 million). Anyone else have this problem? Do you think it is a crm structure problem for this volume of data? T
  6. Hi members! I need to clean my contact tables, accounts, services and sales because they are very heavy and affect performance. This should take records that have not had activity since a certain year ago. What is the correct way to do it considering that I would like to store a backup? My doubt is that if I do it directly through a procedure in the database I will miss cleaning tables such as relationships, actions or the like. Any suggestions?
  7. thanks X2Clifton, It has been very useful, I had not found this thread before you suggested it to me. regards
  8. hello X2Clifton After login the page goes blank and shows nothing. that error shows it in the error_log of apache2 and there is no previous stack trace, only that line. It was the only thing I could find and it is not very descriptive. Thank you
  9. hello members I just updated the crm to version 7.1 but after the installation I have the following problem. PHP Fatal error: Class 'X2LinkableBehavior' not found in /opt/bitnami/apps/x2crm/htdocs/framework/YiiBase.php on line 227, referer: http://192.168.5.204/x2crm/index.php/site/login how can I solve it? thanks for your help
  10. thank you very much Justin! the installation finished very well finally to version 7.1 The problem is that after accessing the login the page is blank. I currently have the version of php 5.4, should it be compatible? Thank you
  11. Hi members, I have the same problem trying to update version 4.1.7 and I cannot solve it. Every time this error arises I must return to a very heavy db backup Could you tell me how to proceed? thank you
×
×
  • Create New...