Jump to content
X2Community Forums

urthllc

core_group_3
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About urthllc

  • Rank
    Newbie
  1. I'm having this same issue I think, I created a new post so as not to highjack this thread in case they are different issues.
  2. Hello, I've recently installed X2crm and when I add a user I get this error on various tabs: Error Code: 500 Error Message: CDbCommand failed to execute the SQL statement: SQLSTATE[42000]: Syntax error or access violation: 1055 Expression #3 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'urtcrm_db.f.readOnly' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by Stack Trace: [click to toggle display] CDbException in /home/urthorg/public_html/urtcrm/framework/db/ar/CActiveRecord.php(145) #0 /home/u
  3. This can be deleted, I figured out the User Roles and manager system I believe is what I was looking for.
  4. I could not ever get 6.9 to install so I finally Degraded my server down to php5.6 and install X2CRM 6.6 and finally got a login screen Now that I have it working what is the correct way to upgrade to the 7.1 version should I hit the auto update link first or should I revert my linux box back to php7.2 prior to hitting the update button?
  5. Did the Test fail it is now March and still don't see the 7.1 version?
  6. Where do you find the 7.1 version? all the download locations still supply 6.9
  7. Hello I've installed twice, now dropped the database between installs and keep getting a blank page after it says successful install. Ubuntu 18.04, nginx web server, tightly secured, php7.2-fpm x2crm says can't access openssl but it is installed and running the latest version when I check nginx I have two separate wp sites up and running with no issues. Multiple bootstrap sites running. Any ideas why this will not work after it says it had a successful install?
×
×
  • Create New...